Thursday, March 13, 2008


Somehow I got the idea that it would be cool to be able to checkout a sourceforge project using the bzr-svn plugin. It turns out that this plugin requires an old version of bzr (1.1) and an unreleased version of svn (1.5) or later. I don't mind the old version of bzr but I don't want to take the time to build the new svn so this will have to wait. Maybe I'll try git-svn .

No comments: